Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPC] Public Gateway cannot be allocated or configured on fr-par-2

Incident Report for Scaleway

Resolved

The incident is now resolved, PGW dependant networks are not fully functional again.
Posted Aug 21, 2024 - 13:34 CEST

Investigating

From 7:25 UTC Today, Public Gateway could not be allocated or configured on fr-par-2.
This might affect the availability of bastion restricted networks and kubernetes clusters.
Posted Aug 21, 2024 - 13:05 CEST
This incident affected: Elements - Products (Instances, Network, Kubernetes Kapsule) and Elements - AZ (fr-par-2).