Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[GAPI] [fr-par-1] Generative APIs is down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 16, 2025 - 10:33 CEST

Investigating

Since 1:08AM UTC Generative APIs encounter disruption of service. We are actively investigating the issue.
Posted May 16, 2025 - 08:49 CEST
This incident affected: Elements - AZ (fr-par-1).