Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING CLASSIC] [fr-par] Authentication issues on email and databases

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 20:57 CEST

Investigating

Following a defect on one of our switch, our authentication servers are currently unavailable. This impact the mail and databases access. Our engineers are currently investigating.
Posted Jun 12, 2026 - 19:12 CEST
This incident affected: Dedibox - Products (Hosting).