[DC5] Switch reboot in DC5 Room 7 Rack 47
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 12:08 CET
Monitoring
We encountered an issue with one of our switch in DC5, room 7 rack 47, resulting in a loss of public connectivity for 7 minutes.
Our network team is monitoring the switch.
Posted Nov 29, 2022 - 18:03 CET
This incident affected: Dedibox - Datacenters (DC5).