Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[WEBHOSTING] Blacklist Microsoft
Incident Report for Scaleway
Monitoring
Smtp servers are being unblocked with Microsoft
Posted Jan 21, 2025 - 15:07 CET
Investigating
The IP/smtpauth.online.net 51.159.208.135 is blacklisted by Microsoft.
We are currently working on it.
Posted Jan 09, 2025 - 17:05 CET
This incident affects: Dedibox - Products (Hosting).