Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[BILLING] Billing of September is not up-to-date on Scaleway Elements
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 03, 2024 - 14:46 CEST
Identified
We have identified an issue affecting the display of consumption data in the Cost Manager and current consumption dashboard. September consumption figures in the console and public billing APIs are not up-to-date. Please note that we have accurate data on our end and are actively working on a fix to resume real-time monitoring of consumption for all clients
Posted Sep 02, 2024 - 13:46 CEST
This incident affected: Elements - Products (Billing API).