[DC5] public switch issue in DC5, Salle : 1 1, Baie : C21
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 15:06 CEST
Investigating
We have detected a switch down in DC5, Salle : 1 1, Baie : C21.
Servers in that rack currently have no public network access and are unreachable.

===================

##### 18.05.22 14.40 UTC
Issue has been forwarded to our team for resolution.
Posted May 18, 2022 - 14:48 CEST
This incident affected: Dedibox - Datacenters (DC5).