Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPC-API/IPAM] - [fr-par] VPC API down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 10:05 CEST

Monitoring

Between 9:15 and 9:30, the VPC API experienced a downtime in the Paris region. T

This incident affected all operations related to IP address booking on IPAM and all operations on VPCs and private networks.
Posted Jul 25, 2025 - 10:01 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Private Network).