Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Audit Trail] - [fr-par] - API Partial Outage

Incident Report for Scaleway

Update

The issue has been mitigated, and we are investigating its root cause.
Posted Mar 26, 2026 - 17:12 CET

Investigating

We are currently experiencing a partial outage affecting the Audit Trail API in the fr-par region. This may impact your ability to access or use the Audit Trail service. Customers may see 503 responses on some requests to the audit trail API, but no events are being lost.
Posted Mar 26, 2026 - 17:04 CET
This incident affects: Elements - Products (Secret Manager).