Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Billing] - Bulgaria invoices are delayed

Incident Report for Scaleway

Resolved

Invoices are now up to date and refreshed regularly as usual.
Posted Jan 05, 2026 - 14:40 CET

Investigating

Invoices for Bulgarian clients have not been updated since January 1st. This may also affect the issuance of December invoices. We are working to resolve this issue and ensure accurate invoicing for our Bulgarian clients.
Posted Jan 05, 2026 - 09:00 CET
This incident affected: Elements - Products (Billing API).