Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPC] Network Connectivity issues in pl-waw-3

Incident Report for Scaleway

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 15:58 CEST

Monitoring

Between 09:00 UTC on September 1, 2026, and 13:30 UTC on September 2, 2026, some newly created infrastructure in the pl-waw-3 Availability Zone experienced temporary network connectivity issues. The issue has been fully resolved, and all services are now operating normally. No action is required on your end.
Posted Sep 02, 2026 - 15:44 CEST
This incident affects: Elements - AZ (pl-waw-3) and Elements - Products (VPC).