Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

UCEPROTECT ASN Blacklist

Incident Report for Scaleway

Resolved

After further reviewing of this issue, we have determined that this impact little to no mail services as this is a RBL that is mostly unused.

As they are unwilling to whitelist us and as it has no impact on the reputation of our IP globally, we will stay in status quo.

If this impacts your mailing services, please contact our Excellence team through ticketing.
Posted Feb 03, 2021 - 15:30 CET

Update

We're still investigating the issue and working to analyze the impact on our services.
Posted Jan 25, 2021 - 16:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2021 - 11:53 CET

Identified

Following a policy change at UCEPROTECT, our ASN AS12876 has been listed on UCEPROTECTL3.
We're currently investigating the reasons for this listing and are contacting UCEPROTECT about the issue.

===============

19/01/2021 0800 UTC (0900 LT)
Issue has been escalated to local team
Posted Jan 20, 2021 - 11:16 CET