Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox dedicated servers] - [DC3] Switch down in room 4-5 rack F13/F14/F15

Incident Report for Scaleway

Resolved

The public switch has been replaced, connectivity is restored in the affected racks.
Posted Jan 06, 2026 - 11:40 CET

Identified

The public switch is down, causing a loss of public connectivity in the affected rack. RPN is not impacted.
Posted Jan 06, 2026 - 09:50 CET
This incident affected: Dedibox - Products (Dedibox).