[WEBHOSTING] issue on mail transfers
Incident Report for Scaleway
Resolved
Our team finished to apply the update and fix issue
Posted Oct 04, 2022 - 18:04 CEST
Identified
Our team is still working on this issue
Posted Sep 28, 2022 - 12:27 CEST
Investigating
We're facing issues on email transfers, this means that some mail transfers are not working

We work to solve this as soon as we can and this status will be updated at every iteration
Posted Sep 21, 2022 - 13:40 CEST
This incident affected: Dedibox - Products (Hosting).