[DC5] Public switch issue in room 1 bay B21
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 08:35 CET
Monitoring
We have noticed an issue with the public switch in DC5 room 1 bay B21, which was unavailable for a few minutes. Impacted servers still had RPN connectivity, and are now fully reachable over public network as well.

We are monitoring the situation to ensure the switch's stability, we will close this status once we are sure this incident is fully resolved.
Posted Jan 12, 2022 - 18:42 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).