Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Registry]-FR-PAR registry unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 13:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2024 - 10:06 CET
Update
We are continuing to investigate this issue.
Posted Nov 28, 2024 - 18:20 CET
Investigating
Serverless containers using rg.fr-par.scw.cloud registry are unable to start and function deployments will end up in error
Posted Nov 28, 2024 - 15:28 CET
This incident affected: Elements - Products (Container Registry, Serverless Functions and Containers).