Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIBOX] - [DC5] Network RPN switch failure

Incident Report for Scaleway

Resolved

The switch is back online.
Posted Jul 01, 2025 - 16:39 CEST

Investigating

A network switch in DC5 room 1 rack C62 has experienced a failure. Dedibox servers in this rack have lost their RPN connectivity. Our technical team is actively working to resolve the issue and restore full connectivity.
Posted Jul 01, 2025 - 16:07 CEST
This incident affected: Dedibox - Products (RPN).