Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Functions/Containers/Jobs] - [All Region] - Instabilities on external registries causing pull and build issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 13:23 CEST

Update

This has the following impacts on Serverless Functions :
- pl-waw build system is down
- nl-ams build system is degraded: 50% of functions builds
- fr-par build system is degraded: 16% of functions builds

And the following impact on Functions / Container /Jobs products : image pulling can fail.
This impacts only containers with reference to external images impacted by the incidents above
Scaling operates in degraded service
Posted Oct 20, 2025 - 10:45 CEST

Update

Start time: 07:30 UTC

External container registries (such as Docker Hub: https://www.dockerstatus.com/pages/incident/533c6539221ae15e3f000031/68f5e1c741c825463df7486c, quay.io: https://status.redhat.com/incidents/24r8xgknfd4z) are facing instabilities.

This has the following impacts on Serverless Functions and Serverless Containers products:
functions builds can fail to start:
- pl-waw build system is down
- nl-ams build system is degraded: 50% of functions builds
- fr-par build system is degraded: 16% of functions builds

- image pulling can fail. This impacts only containers with reference to external images impacted by the incidents above
Posted Oct 20, 2025 - 10:33 CEST

Investigating

External container registries are experiencing issues, causing failures in starting function builds and pulling images for Serverless Containers.
Posted Oct 20, 2025 - 10:29 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Serverless Functions and Containers, Jobs).