Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJS] - [pl-waw] - Elevated P99 latencies due to a slow storage pod

Incident Report for Scaleway

Resolved

As of 7:47 a.m. UTC, latencies have returned to a nominal state.
Posted Aug 25, 2026 - 10:06 CEST

Investigating

Starting 6.30 a.m UTC, clients may experience very high p99 latencies due to a slow storage pod.
Posted Aug 25, 2026 - 09:55 CEST
This incident affected: Elements - Products (Object Storage).