Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[COCKPIT]-[All Regions]-Cockpit APIs experiencing random errors

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 11:24 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 28, 2025 - 15:12 CEST

Update

A fix has been implemented and services are back to normal. We are monitoring the results
Posted Aug 28, 2025 - 15:11 CEST

Update

Calls to Cockpit APIs are still experiencing random errors.
Actions made via Scaleway console are more stable than for direct API calls, we recommend you use Scaleway console until Cockpit APIs are fully stabilized.
Posted Aug 28, 2025 - 11:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 19:21 CEST

Investigating

Starting 1pm CEST time, Cockpit APIs are experiencing errors, leading to 'Internal Error' when trying to access them.

Creation, Update, Deletion and Retrieval of Grafana users, data sources and alerts through those APIs is impacted.

No impact on data ingestion or retention

Our engineers are investigating the situation.
Posted Aug 27, 2025 - 17:11 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3, nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Observability).