Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[KAPSULE] Some node failed to pull image from registry

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 15:11 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 12:51 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 12:49 CET
This incident affected: Elements - Products (Kubernetes Kapsule, Container Registry).