[DC2] Switch issue in DC2 Room 101 Rack G28
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 09:03 CEST
Update
Our Network team is still investigating the issue. We will get back to you as soon as we have more update.
Posted Jul 01, 2022 - 10:19 CEST
Investigating
We have detected a switch down in DC2 Room 101 Rack G28
Servers in that rack currently have no public network access and are unreachable.
Posted Jul 01, 2022 - 09:13 CEST
This incident affected: Dedibox - Datacenters (DC2).