Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [nl-ams-1] Dedicated servers unavailable

Incident Report for Scaleway

Resolved

The issue has been fixed and the servers on the rack are now up and running.
If your server is still not reachable, please contact our support team
Posted Oct 30, 2025 - 11:19 CET

Investigating

Due to electrical maintenance in nl-ams-1, some dedicated servers became unreachable in room H2, racks DS31 and DO6.
Posted Oct 29, 2025 - 10:07 CET
This incident affected: Dedibox - Products (Dedibox).