PAR1 Block Storage BSSD class latencies
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 23, 2024 - 10:36 CET
Update
Latencies are back to normal since 09H UTC this morning.
We are currently applying fixes to spread up the load of the next cleanup operations in order to make the next one less impactfull.
Posted Mar 22, 2024 - 11:35 CET
Monitoring
Since the 21/03 20h UTC, block storage latencies of BSSD storage class on PAR1 are rising because of a cleanup process having an above average workload.
The situation is closely monitored, and our team is working on it. Latencies are expected to stabilize at their current level for the next hours at least.
We will keep you informed of any changes.

Low latencies volumes are not impacted.
Posted Mar 22, 2024 - 08:18 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Block Storage).