Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox RPN] - DC5 - RPNv2 Issue

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 17:52 CET

Investigating

Since 16:30, Dedibox RPNv2 and RPNv1 Compat services in DC5 are experiencing issues due to a switch CPU overload and VxLan process crashes.

Dedibox RPNv1 and public services are not impacted. We are currently investigating the root cause.
Posted Jan 26, 2026 - 17:34 CET
This incident affected: Dedibox - Datacenters (DC5) and Dedibox - Products (RPN).