Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[KAPSULE] Some nodes do not get a public network
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 09:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 23:32 CET
Investigating
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 12:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 12:14 CET
Investigating
New Kapsule nodes (1.25.x, 1.26.x and 1.27.x) can't join the Control Plane (CP)
Posted Dec 18, 2024 - 11:52 CET
This incident affected: Elements - Products (Kubernetes Kapsule).