Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Instance Orchestration] - [fr-par-2] - No public IPv4 available

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 13:54 CET

Investigating

We are currently out of stock of IPv4 on FR-PAR-2. No new instances with public IPv4 can be created.
Posted Mar 11, 2026 - 12:54 CET
This incident affected: Elements - Products (Instances) and Elements - AZ (fr-par-2).