[Webhosting] Plateform 1000 instability
Incident Report for Scaleway
Resolved
Issue has now been fixed, services are stable again.
Posted Apr 29, 2021 - 11:52 CEST
Identified
Our Cloud platform 1000 is currently experiencing difficulties. The team in charge has identified its source and is currently working on a prompt resolution.
Posted Apr 28, 2021 - 18:07 CEST
This incident affected: Dedibox - Products (Hosting).