[Instances] Missing security rules on instances.
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 19:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 16:01 CET
Investigating
We noticed missing security rules on instances with default ACCEPT inbound and accept for 30 minutes – 1 hour. This means no restriction on the network.

The incident is present in all areas except fr-par-2.

Our teams are mobilized to solve this as soon as possible.
Posted Nov 21, 2022 - 15:55 CET
This incident affected: Elements - Products (Instances).