Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJS] - [fr-par] Increased rate of 5xx errors

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 14:15 CEST

Monitoring

We found an issue with some machines in the cluster, and we actively working on fixing it. Right now, we are fixing the last machine. The error rate very close to being nominal, we will monitor the situation and close this incident in a few hours.
Posted Aug 04, 2025 - 07:29 CEST

Update

We found an issue with some machines in the cluster, and we actively working on fixing it. Right now, we fixed around 40% of the machines. The error rate is going down. We will update this status in 20 mins.
Posted Aug 04, 2025 - 05:42 CEST

Update

We found an issue with some machines in the cluster, and we actively working on fixing it. Right now, we fixed 20% of the machines. We will update this status in 20 mins.
Posted Aug 04, 2025 - 05:10 CEST

Update

We found an issue with some machines in the cluster, and we actively working on fixing it. We will update this status in 20 mins.
Posted Aug 04, 2025 - 04:41 CEST

Investigating

Starting at 2:30 CEST, we saw an abnormal spike of load on theobject storage infrastructure in the fr-par region . We are currently investigating to assess the full extent of the impact on the service.
Posted Aug 04, 2025 - 03:29 CEST