Database issue on a specific webhosting platform
Incident Report for Scaleway
Resolved
The issue has been fixed. Everything is back to normal.
Posted Feb 26, 2021 - 19:20 CET
Identified
We have an ongoing incident on one of our Web Hosting database servers.
Some users may experience trouble connecting to their databases.
Posted Feb 25, 2021 - 10:04 CET
Investigating
We are noticing database issues regarding a specific webhosting platform.
Issue has been escalated to our Product team, and status will be updated as soon as we have additional details.
Posted Feb 25, 2021 - 08:52 CET
This incident affected: Dedibox - Products (Hosting).