Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Phishing

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 10:13 CEST

Investigating

We are currently being targeted by a phishing campaign.
We invite you to be careful and check the invoices directly on your console.
Our Trust and Safety team is working to resolve this.
Posted Jun 16, 2025 - 14:09 CEST