Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REGISTRY] - 50X Bad Gateway error when pushing images

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 14:10 CEST

Update

We have identified that the increased latencies on Container Registry were caused by the following Object Storage incident: https://status.scaleway.com/incidents/mhz6qs2vq305.

Follow-up updates can be found on the linked status.
Posted Aug 19, 2025 - 13:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 16:12 CEST

Update

Serverless Container and Functions are also affected by this incident, which can lead to failed function builds, slower deployments and sporadic deployments errors.
Posted Aug 15, 2025 - 15:29 CEST

Investigating

Some Registry services are experiencing 50X Bad Gateway errors when pushing images.
This may cause delays in image uploads and affect deployment processes.

We are currently investigating this issue
Posted Aug 15, 2025 - 14:54 CEST
This incident affected: Elements - Products (Container Registry, Serverless Functions and Containers).