Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[KUBE] - [fr-par] System images cache issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 13:50 CEST

Investigating

Due to high usage, system images cache is experiencing difficulties, which may impact the creation of new nodes and delay the deployment of applications.
Posted Aug 06, 2025 - 11:28 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Kubernetes Kapsule).