Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting]- fr-par - Storage Quota issue

Incident Report for Scaleway

Resolved

This incident has been resolved. The issue should have only impacted a handful of DDX2ELT webhostings.
Posted Jun 18, 2025 - 19:41 CEST

Monitoring

Since 13:29 (CET), no files or emails were stored and access to webmail was inaccessible.
Posted Jun 18, 2025 - 18:43 CEST