[DC5] Issue on power supply
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 13:12 CET
Monitoring
Rack A14 is now up. Still under monitoring.
Posted Feb 09, 2021 - 16:12 CET
Identified
We encountered an issue on our power supply. Some servers may have rebooted on their own and are now up and running.
Only Room 1-1 ; Rack A14 is still down.
Posted Feb 09, 2021 - 16:03 CET
Update
Some of the servers might still be up. It may impact more rack. Still under investigation.
Posted Feb 09, 2021 - 15:44 CET
Investigating
One of our racks in DC5 is currently down.
We are investigating on the root cause.
Posted Feb 09, 2021 - 15:38 CET
This incident affected: Dedibox - Datacenters (DC5).