Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[AMS] public switch issue in Hall 2

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 08:20 CEST

Update

The power on most of the chassis was recovered, we are booting the remaining customer nodes.
Posted Jun 18, 2025 - 17:51 CEST

Update

These rack are still impacted by this issue:
h2-dv5
h2-ee14
h2-ee17
h2-ee18
h2-ee19
h2-ee20
h2-ee21
h2-ee24
h2-ee25
h2-ee26
h2-ee28
h2-ee29
h2-ee2h2
h2-ee30
h2-ee31

Our teams are working on the resolution.
Posted Jun 18, 2025 - 11:33 CEST

Identified

We have detected a switch down in Hall 2 E-E, Baie : E30.
Servers in that rack currently have no public network access and are unreachable since 18/06/2025 05h30.

The issue has been forwarded to our team for resolution.
Posted Jun 18, 2025 - 09:11 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).