Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - fr-par-1 - RPN Switch unreachable after maintenance - Room 101 Impacted Racks : L31, L33, A26, A27, A28, B20, B21, B22

Incident Report for Scaleway

Resolved

Following a maintenance, multiple switches were unreachable. Our teams have resolved the issue and all services are now back to normal.
Posted Nov 25, 2025 - 10:12 CET

Identified

Following a maintenance, multiple switches are currently unreachable. Our teams are investigating the issue.
Posted Nov 25, 2025 - 08:09 CET
This incident affected: Dedibox - Products (Dedibox, RPN).