Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] Public switch DOWN - Room 4 4 Rack E12

Incident Report for Scaleway

Monitoring

The faulty switch has been powered back on.
Optical modules have been replaced.
The switch is now operational again.

Connectivity is being restored for the affected Dedibox servers.
We continue to monitor the situation to ensure full recovery.
Posted Jul 08, 2025 - 10:57 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2025 - 10:13 CEST

Monitoring

Physical intervention at the DC is ongoing
Posted Jul 08, 2025 - 10:03 CEST

Investigating

We are currently experiencing a network incident in DC3 due to a switch failure.
This is impacting a subset of Dedibox servers, which may face intermittent or total loss of network connectivity.

Our teams are actively working to restore full service as quickly as possible.
Posted Jul 08, 2025 - 09:00 CEST
This incident affects: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC3).