[DC3] Power issue in DC3 Room 45 Rack A8
Incident Report for Scaleway
Resolved
Power is back into the rack, and the network is back online.
Servers in the rack should be rebooting now as power comes back.
Posted Jul 08, 2021 - 18:06 CEST
Investigating
We have detected a power issue in DC3 Room 45 Rack A8.
Servers in that rack currently have no power and are currently unreachable.
Posted Jul 08, 2021 - 17:50 CEST
This incident affected: Dedibox - Datacenters (DC3).