Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[INSTANCE] Automatic IP deletion issue when deleting an instance

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 06, 2025 - 10:04 CEST

Identified

A fix has been deployed and we are now listing the orphans IPs in order to detach them from deleted servers.
Posted May 05, 2025 - 12:20 CEST

Investigating

Due to a software bug, terminating an instance will no longer automatically detach its IP addresses.
IPs can still be detached manually.
A fix will be deployed early next week.
Posted May 02, 2025 - 18:35 CEST
This incident affected: Elements - Products (Instances).