[DC2] - Router issue on room 203b
Incident Report for Scaleway
Resolved
Incident is resolved.
Posted Oct 10, 2023 - 11:15 CEST
Monitoring
Router is now fully replaced and reconfigured, services are back online.

If you are still facing any issue, please directly get in touch with our support team by ticket.
Posted Oct 06, 2023 - 12:12 CEST
Update
Following investigations, public rooter does not respond anymore and will have to be fully replaced.
Operation currently ongoing on-site.

Please note it will take some time as the new rooter needs to be fully reconfigured.
Status will be updated accordingly.
Posted Oct 06, 2023 - 10:41 CEST
Identified
The public network can no longer be reached, but the private network remains operational.
Maintenance work has begun in the datacenter, and we'll keep you informed as the situation develops.
Posted Oct 06, 2023 - 10:12 CEST
Investigating
We are encountering an issue with our of an infrastructure router.
Services behind this router are unavailable.
Posted Oct 06, 2023 - 09:53 CEST
This incident affected: Dedibox - Datacenters (DC2).