Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[IPAM] - [pl-waw] IPs missing from IPAM

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 17:50 CET

Update

Due to an error during a maintenance, multiple IPs are missing from the IPAM on the zones pl-waw-1 and pl-waw2. Impacts: Internal errors when booking an IP, missing IPs from the IPAM API, missing reverse DNS. We are currently investigating the issue and working on restoring the missing IP records.
Posted Mar 02, 2026 - 17:11 CET

Investigating

Due to an issue between IPAM and Instance, all IPs from pl-waw-1 and pl-waw-2 were released from the IPAM. We are currently investigating the cause and impact.
Posted Mar 02, 2026 - 16:57 CET
This incident affects: Elements - Products (Instances).