Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] issue using php 7.3 on platform 14

Incident Report for Scaleway

Resolved

The incident has been resolved
Posted Sep 23, 2022 - 13:17 CEST

Investigating

We are facing an issue using php 7.3 on platform 14, this means that this version of php on this platform return a file to download.

Alternatively, you could use php 7.2

We work to solve this as soon as we can and this status will be updated at every iteration
Posted Sep 21, 2022 - 14:17 CEST
This incident affected: Dedibox - Products (Hosting).