Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[OBJECT STORAGE] - Impossible to upload object through S3 from the console

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 17:13 CEST

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 09:22 CEST

Investigating

An issue is currently preventing the upload of objects through the S3 console.

This may affect the ability to upload files to your Object Storage.

Our teams are actively investigating the problem.
Posted Aug 04, 2025 - 08:54 CEST
This incident affected: Elements - Products (Object Storage).