[Dedibox] Ubuntu 20.04 installation issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 11:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2023 - 23:16 CET
Investigating
Some Dedibox customers may encounter installation freeze when installing Ubuntu 20.04 on their servers. Our Dedibox team is currently investigating the issue.
Posted Jan 09, 2023 - 23:15 CET
This incident affected: Dedibox - Products (Dedibox).