[S3] High error rate on hive fr-par
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 17, 2022 - 13:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 15:59 CEST
Investigating
We currently have high 5xx rate on fr-par hive buckets, every bucket hive on fr-par is impacted
Posted May 04, 2022 - 15:57 CEST
This incident affected: Elements - Products (Object Storage).