[DBaaS] - Instabilities issue on RDB PAR
Incident Report for Scaleway
Resolved
The fix deployed on September 11 by our teams and linked to this second status https://status.scaleway.com/incidents/zjgvxhqhhn1d have resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.
The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 16:03 CEST
Monitoring
This issue is related to this incident :
https://status.scaleway.com/incidents/zjgvxhqhhn1d
Posted Sep 11, 2023 - 10:50 CEST
Investigating
Some instabilities have been seen on our databases on PAR region.
Our team is aware and investigating on this issue.
Posted Sep 11, 2023 - 10:16 CEST
This incident affected: Elements - Products (DBaaS).