[Webhosting] Blacklisted SMTP IP address
Incident Report for Scaleway
Resolved
Our SMTP IP is no longer listed by those blacklists, the situation should be back to normal.
Posted Oct 04, 2021 - 11:05 CEST
Identified
We have identified a few email blacklist services that are currently listing the IP address of our outbound SMTP service used by webhosting offers.

This is currently being handled by our Trust & Safety team, we will update this status as soon as we have more information on this matter.
Posted Sep 25, 2021 - 12:46 CEST
This incident affected: Dedibox - Products (Hosting).