[Webhosting] Platform issue
Incident Report for Scaleway
Resolved
The issue was related to our PHP containers, it has been fixed, and the platform is now reachable.
Posted Jul 17, 2021 - 11:29 CEST
Investigating
We have detected issues with Platform 27 of our Webhosting, websites on that platform are currently unavailable.
The issue has been escalated to the product team.
Posted Jul 17, 2021 - 09:50 CEST
This incident affected: Dedibox - Products (Hosting).